Valetina v0.6.0.56a - Seamly2d 0.6.0.0a


#1

Good Morning,

We are looking for some help with a version issue.

We tested Valentina version 0.6.0.562a on windows (17 December 2017 build) and made some sample pattern, trying now to open this file in Seamly2d 0.6.0.0a the error message :maximum supported version is 0.6.0

In the valentina produced file, the xml tag displays …

<?xml version="1.0" encoding="UTF-8"?> 0.7.4

Even in changing the version number, the compatibility issue seams to remain (even if the error code changes)

As we want to run with seamly2d now it here a way to convert file from old valentina build into new seamly2d ?

Thank you very much Sirivan Atelier


#2

Sorry for the initial message, after reading more I understand the situation.

https://forum.seamly.net/t/valentina-seamly2d/2275


#3

if you are able to post your pattern file (.val) and your measurement file (.vit) I will try to figure out any compatibility issue and give you a working copy of your pattern for the latest version of seamly.


#4

Thank you very much,


#5

@SirivanAtelier, If you want to post the files, you will find an “upload” icon in the window when you reply to a message on this forum.