System requirements for Mac


#1

I’m really looking forward to using this program, but when I click the downloaded application, I’m told my computer is unable to open it. I’m on a mac with OS X Yosemite, Version 10.10.5. Any thoughts or suggestions? Thank you!!

seamly|413x226


#2

Hi @StevenFleming Unfortunately, I’m on Windows 10 so I’m hoping that @slspencer or @kmf will see your post and will be able to help you.


#3

@StevenFleming, I am Mac illiterate. I deal with multiple configurations of Linux. I hope that @slspencer can help you with this


#4

Hi @stevenfleming, Yosemite was released in 2014, and it is no longer supported by our software development tools. I wish there were a way to continue to support these older oversions of operating systems.


#5

That’s fine! I’ll see about upgrading or using it with another computer.