[EN/FR] Superposition issue in layout mode / Problème de Superposition


#1

Hi Everyone, bonjour à tous,

I have an issue that i can’t fix. When i am switching from Details mode to Layout mode, my patterns are melt (superposition) on the same sheet. Do you have an idea where does the problem come from ? Thanks =)

J’ai un problème que je n’arrive pas à régler. Lorsque que je passe du mode isolation au mode plan de coupe, mes patrons sont mélangés (superposition) sur la même feuille. Avez-vous une idée d’où proviendrai le problème ? Merci


#2

Oh, wow! no, I’ve never seen anything like this. Can you let us know which version of Seamly2D you’re working with, details about your computer - whether 32 or 64 bit, Windows, etc. - and post a sample of the pattern (.val and .vit files) that you are working on so that the programmers can try to recreate the problem to find where it is coming from, please? If you don’t wish to post your pattern files here, you may send them in a personal message to @slspencer or @kmf. I’m not a programmer so I’ll only be able to check your pattern on my Windows 10 system.


#3

Yes please take a screenshot of the Lauput dialog box. I’d like to know the options you selected so I can try to replicate with other patterns in addition to yours.


#4

Hello =),

Sorry for the delay. I give you my pattern. I am using Seamly v0.6.0.1 on Windows 10 x64.

This is a screenshot from Draw Mode. Maybe the trouble come from that my patterns have the same dot of construction at the side.

GiletT48.val (26.3 KB)

Thank you for your help =)


#5

You will need to post the measurement file ( .vit) you used as well before anyone can have a look.