Where to get more instruction on Valentina

@jeaniecheck you might find the tutorial on the bell sleeve useful because it demonstrates how to use the rotate tool to do slash and spread. Bell Sleeve - Seamly2D

I saw that, I will try that next, thanks. But now I have another problem. I was successfully draft a two pieces pants pattern, when I put it in detail mode I have a hard time selecting the points for the pattern pieces, I finally got the front panel but still couldn’t get the back ( has 2 darts) could that be my problem? and my seam allowance is only on default and not allow to change, and I don’t see the seam allowance. What do I do wrong? please help. many thanks.

I do not have enough information to answer your question. Could you please post you pattern (.val) file and your measurement (.vit) fil. you can use the upload icon in this message window to locate those files on your machine. I will try to find what is wrong, and if I do not understand I will ask more questions or someone else on this forum may join in to help. This picture shows you where to find the upload icon.

if you are unable to upload your files, could you give more information?

One question… when you are in detail mode, do you see both the front and the back pieces on your screen?

@jeaniecheck You’re now a level 1 user and can upload files :smiley_cat:

1 Like

jc pants.val (15.3 KB) I think this is. I have group the pattern in to front and back, do I need to ungroup it to use different mode? there is a vertical line there, have no idea where that came from and can’t get rid of it. LOL.

jeanie full mea.1.vit (2.0 KB) This is my measurement.

the vertical line is the easy part. the line connects the label (A20) to a point. it is easy to just drag the label close to the point. my husband just poked his head in to remind me of an appointment so I have to go. when I opened your file, I could not see the back piece at all. look in the draw mode at the lower right corner and you will see the names of the two groups. there is an icon of an open eye or closed eye. I opened the “new groupback” and the back piece became visible

It seems that you created detail for only the groupfront. you see this by going to details mode - you have only one detail and it appears to be the front.

I would recommend that you close they eye on front and open the eye on back and create detail (using seam allowance tool in draw mode) for groupback. then go to mode details (at top of screen) and you should have both details. in the details mode you can drag one so they are not on top of each other. this will not affect the positioning you see in draw mode.

I will check back later in the day. I hope this helps

Hi Jeanie, I’m not sure if i understand you issue, but if it is what I think it is here is my response :wink: I was able to create the other half of the pattern in detail. I’m not sure if you noticed but one thing I had issues with at first in this area is the fact that all of the lines, curves and points have to be selected in a clockwise direction. It took me a while to notice that you have to click on the line of the curves not just the points and when you hover over a curve line there is a little arrow that shows on the line to show which way the curve is going. If the little curve arrow is pointing counter clockwise, you have to click hold down shift and then click it.


Thank you all so much for your help, this is such a great community so willing to help so glad I found you, I will try all the suggestions and will report back with the result


Well, I got the detail piece for the back, thank to all of you. Now how can I get both pieces on the detail screen at the same time. and when I go to lay out I got this message " several work pieces left not arranged but none of them match for paper". Sorry for all the problems I have and thanks again for being so patient, I hope I can get the hang of it soon.

in the layout screen you need to make sure that you have selected “rotate workpiece”. I am not yet sure how all of the options work, but I know that you need to select rotate workpiece and I suggest that you allow it to rotate by 90 degrees. this is used somehow in the algorithm for fitting the pieces into the layout. You might also want to search the forum for posts on layout. @dismine and @slpencer have answered questions on the subject for other people

@kmf, please read this page UserManual:Creating_Layouts. “rotate workpiece” will dramatically increase time of creating a layout. I do not recommend selecting this option. And by default it’s disabled. Use it only if shape of workpiece cannot be nested by standard approach.

thank you @dismine. obviously I can’t help @jeaniecheck with this particular problem

Now how can I get both pieces on the detail screen at the same time. and when I go to lay out I got this message " several work pieces left not arranged but none of them match for paper".

Maybe you can help her

1 Like

Hi every one, I got it, I got the layout and export to be printed. it still doesn’t have seam allowance, not sure why I will play with it some more. Thank you so much for all your help.

The seam allowance by default disabled. Did you enable it?

Yes, I got it working, I am so happy, now I just have to figure out how to print in tiles on my printer. I will try more complicated patterns next. Thanks guys.


1 Like

If you can make sense out of it, here is the thread I started that went through all of the issues I had trying to print tiled.

@jeaniecheck, the reason I posted the mini tutorial Print a pattern in Valentina version 0.6.x.x is because I tried many of the same things that @ladysinaz did in her post and had similar and confusing results. bottom line: I am not positive that there are no other methods that work, in fact there probably are. after much experimentation, the only reliable and CORRECTLY TO SCALE printed copy I was able to get on my letter sized printer is the one I described (using PREVIEW TILED PDF and printing individual pages from there) I believe that PRINT TILED PDF will also work, but it will print a lot of blank pages.