Unexpected behavior when altering seam allowance between two points

seamallowance
passmarks

#1

I was just wondering if this behavior is due to wrong usage on my side, intended or a bug. :slight_smile:

When I add a “Passmark” to a point A15 it is placed correctly on the seam allowance:

03

However, when I change the seam allowance to be bigger before A15, it now looks like this:

32

For me the passmark looks displaced and the width of the seam allowance unexpectedly continues with the “before” value after passing the point and randomly picks up the correct “after” value somewhere.

Best Konrad :slight_smile:


New user - using seamly and making precise curves and underwire questions
#2

Try playing around with the angle settings - I got the following result setting it to “By first edge right-angle”:


#3

Thats it, thank you very much! :slight_smile:


#4

I was interested in looking at these pictures again as I have similar problems. The pictures seems to still have an adress https://forum.seamly.net/uploads/… and this link does not work. So the pictures seem to be lost in the change of website. Is it possible to recover the pictures?


#5

Ok, I did a little investigating and managed to find this out:

Yes, the pictures still point to the previous forum that is no longer in use. Everything has been transferred over to this forum, but the links haven’t changed.

You can see the image by changing the ‘forum.valentina-project.org’ portion of the link to ‘forum.seamly.net’.

I hope this helps :slight_smile:


#6

Thank you very much for the quick reply. It is a bit troublesome to do this with every picture, but at least it solved the problem. Probably this problem is there with more old questions in the forum.


#7

@ladysinaz, @slspencer

GraceContributed! 1d

Ok, I did a little investigating and managed to find this out:

Yes, the pictures still point to the previous forum that is no longer in use. Everything has been transferred over to this forum, but the links haven’t changed.

You can see the image by changing the ‘forum.valentina-project.org’ portion of the link to ‘forum.seamly.net’.


#8

@ladysinaz @Grace @Berit @Konrad:

Are the old images working now?


#9

Yes, thank you. You’re a wizard :grin:


#10

It wasn’t me, we have a support team now!