Problemas de errores al crear mi patrón


#1

Hola he estado trabajando en un patrón que me ha dado errores con spline en el momento del detalle?? Las curvas del patrón la copie por eje. Finalmente en el detalle parece que ya no me daba ese error. He creado una linea interna y al borrarla del detalle y volverla a crear, el programa me da muchos errores que no entiendo y ya no me ha dejado volverlo a abrir, me sale la ventana de errores todo el rato. Como puedo solucionarlo para volver a abrir mi patrón, helppp…

Gracias Pilar😢

Pd. No se como poder anexar la ventana de errores en este texto. Lo he copiado abajo


Error crítico.


Error analizando archivo.

ExceptionObjectError: Error creando o actualizando detalle

ExceptionBadId: No se encuentra herramienta en la tabla., id = 332

tag: detail in line 390

<detail mx="0" hideMainPath="false" forbidFlipping="false" name="Detalle" width="0.4" version="2" my="0" id="326" seamAllowance="true" inLayout="true" united="false">

<data fontSize="0" letter="" mx="2880.83" tilt="" quantity="1" rotation="0" rotationWay="" width="8" foldPosition="" my="958.579" orientation="" height="8" annotation="" onFold="false" visible="true">

<line sfIncrement="0" alignment="0" bold="false" text="TOP AUDREY" italic="false"/>

<line sfIncrement="0" alignment="0" bold="false" text="TALLA 42 C" italic="false"/>

<line sfIncrement="0" alignment="0" bold="false" text="ESPALDA" italic="false"/>

</data>

<patternInfo fontSize="0" mx="0" rotation="0" width="1" my="0" height="1" visible="false"/>

<grainline mx="0" rotation="90" my="0" length="1" arrows="0" visible="false"/>

<nodes>

<node idObject="320" type="NodeSpline" reverse="0"/>

<node idObject="321" type="NodeSpline" reverse="0"/>

<node idObject="322" type="NodePoint"/>

<node idObject="323" type="NodeSplinePath" reverse="0"/>

<node idObject="324" type="NodeSpline" reverse="0"/>

<node idObject="325" type="NodeSpline" reverse="0"/>

</nodes>

<iPaths>

<record path="332"/>

</iPaths>

</detail>


#2

Hi @pilar, Can you, perhaps, send me your pattern & measurement files (.val & .vit/vst) so that I can see what it is doing, please? You can upload them here.


#3

Hola Gracia, me puedes explicar como puedo enviarte los archivos a través del foro, gracias.

Pilar


#4

It’s really easy, click on the upload link above:

image

Select Choose Files

image

Select the location and the file & click Open

image

Repeat the process for the measurements file.


#5

Top Audrey t 42 c ERRONEO.val (45.6 KB)

Espero que sea así, gracias.


#6

Thank you @pilar. I’ve downloaded the pattern file (.val) but now I need the measurements file (.vit), please.


#7

medidas talla C 42.vit (4.2 KB)

Ok perdona, ya te lo envio.

Gracias, Pilar


#8

Thank you for the measurements file. I’m not that good at ‘fixing’ the file, but I managed to delete the part that was causing the problem. I’m afraid you will need to re-create the detail.

Here is your ‘repaired’ file. Most of your work is intact :slight_smile:

Top Audrey t 42 c ERRONEO - A.val (43.7 KB)

I hope that this helps you :slight_smile:


#9

Gracia, perfecto!! pero me gustaría entender cual ha sido el problema para que me impidiera entrar en el archivo. Así intentare evitar que me vuelva a pasar. Un saludo y gracias. Pilar


#10

Ummm… I think that when you deleted the internal line, it perhaps got a little confused and only deleted part of it. I’m not too clued up on the inner workings of programs, so it’s very hard for me to say, but I always advise that one save often and before doing something, save in different versions by going Menu>Save as and changing the name by adding a 1, 2, 3, etc. Especially when you are trying something new. There are a few processes like adding points in History and using the Union tool that it’s particularly important to save under a different name and ALWAYS before you delete something.

I’m always very happy just to get most of my hard work back when I get an error like this :slight_smile:


#11

Vale lo tendré en cuenta, gracias por tu atención.

Pilar