Problem with pattern

testbuild
newtools

#1

Hi! I just start to use valentina programm. I’ve tried to download some pattern, but when I try to open them always says to me: version supported 0.2.4 (hope the translation is good)

Mine is 0.4.5.3 for Mac.

What I have to do?


#2

The pattern you downloaded was probably built with newer test build. Your version doesn’t have all the new tools, so it doesn’t know what to do when it reads the file to create a point or other object from a new tool.

You’ll need the test build for Mac from the website valentina-project.org

If you can’t see the test builds (if they overlap the white area below) let us know. We’re trying to get the website updated to operate properly on smaller tablet screens and phones, but it hasn’t happened yet.