Problem Upgrading from 0.3 to 0.4 on Windows 7


#1

Windows 7

During installing 0.4.4 it is hanging while trying to open the language translation files, so I can’t finish.

There was some sort of error that occurred during uninstallation of 0.3. I’m not sure what it was, exactly, only that during the process it started up another uninstallation instance. During that second instance it failed to uninstall. Not sure if this has anything to do with it. Maybe there’s some bits and pieces lingering about that I need to manually remove. Where are all the files located?


#2

Judging by my experience you should try to run installation of version 0.4.4 again.

This version installs yourself inside “%USERPROFILE%\AppData\Local”. For example C:\Users[USERNAME]\AppData\Local.

Why do you still use so old version???


#3

Umm… to be honest, I don’t use Valentina at all. If you’re going to be that way, maybe I shouldn’t even try.

I wanted to look at the pattern for the “Gents Jacket” that someone posted, but the file won’t open, so I tried to upgrade. I’m having trouble doing so, so I need help. I tried running the install twice and get the same issue.

I tried manually removing the files from that directory but they’re inaccessible.


#4

I don’t understand what do you mean by this.

You wasn’t attentive because @Stinde was clear about requirements

And more important not for posted on the download page. You should build the code manually.

Usually on Windows 7 this mean someone are using them.


#5

I feel like I’m being treated rather snidely by you because I have an older version than you approve of. I haven’t used Valentina since January at which time I upgraded. If this doesn’t meet with your approval, I am sorry, but I’ve done nothing wrong, so please don’t criticize me for having an “old version???”

The point of my post today was to inform you of a bug in the uninstall/reinstall process of upgrading. That is all. I was trying to offer my feedback. If you’re not interested in hearing it, I won’t post anymore.


#6

Don’t take my words too close to your heart. I just truly believed that you up to date with version. And i was really curious about the reason you still on so old version.

So forgive me if i did something wrong.

You should know that right now very popular to use the latest code from develop branch. People build it manually and don’t wait my test builds.


#7

Alright, sorry about that. I suppose I was feeling a bit nippy that day. Something probably got lost in translation. Love that movie, btw.