Mirroring The Spline With Control Points

Hi everyone,

I’m mirroring the back part of the sleeve, which I’ve used control points to make the curves.

At the wrist edge, I’ve created the curve using the Curve with Control Points tool and this mirrors beautifully.

At the sleeve cap, I’ve used the Spline With Control Points tool to create the curve to move through various points. I’ve tried a number of times, but this curve refuses to mirror for me. Is this a bug? Or am I missing something?


Here are the files, if anyone would like to check:

FPT - Basic Bodice.val (32.0 KB) FTP Test.vit (916 Bytes)

1 Like

Fascinating. I tried mirroring a spline in the 20200730 AppImage release also, so it’s definitely not a new bug, nor limited to Windows.

Of course, there’s always the option of making the curve with multiple curve tools, but that would require more crocheting the curves together.

1 Like

I created the issue here: The Spline With Control Points Won’t Mirror #422

1 Like

The issue also applies to all the operation tools. I fixed the issue. Should be in the next release.


No… it’s a pre fork issue… I like to check and make sure any issues are not caused by my additions (easier to track if they are), so I checked with an older ver and the issue was there.


Thank you very much, @Douglas. Once again, you’re a :star2:

I stopped using the curves with control points long ago for some reason but decided to try it again since users on here are using it. And now I find it’s much easier to do really nice curves with it instead of having to go in & out of the options to change the formulas - I can set up the control points in advance & edit them easily afterwards. Amazing!!! Never too old to learn :grin:

1 Like