Mesures dysfonctionnement incompréhensible

Bonjour,

Je rencontre un problème avec SeamlyMe que je n’arrive pas à résoudre. J’ai voulu créer la mesure N01 (elle est bien cochée dans la liste des mesures à créer (1)) mais elle n’apparaît pas dans ma liste des mesures créées (2) malgré ma recherche effectuée (3).

Je ne comprends pas. Merci de votre aide;

Bonne journée Claudine

1 Like

Hi, @Clauettedu02

Sometimes the name will change according to the pattern system that you have chosen to use in the preferences. The best is to open the images on the right side, then you can see the reference and name chosen in the Add Known selections.

image

I hope this is the situation, otherwise, please send me the .vit file so that I can see what the problem is.

Thank you

Hello Grâce, C’est ce que je fais car je trouve un peu difficile de trouver la bonne mesure, certaines se ressemblant énormément. Mais rien à faire je n’arrive pas à intégrer la N01. Voici donc mon fichier .vit.mesures Trame.vit (2.4 KB)

Merci beaucoup d’avance pour ton aide. A bientôt

Claudine

PS je viens de voir ta video sur youtube. Super !

1 Like

This is very strange. If I just open your file in my English version, the item is there (N01), but if I change my preferences to French, it’s gone. This is a programming problem - probably with the translations - I tried all languages and it seems it’s only the French that this happens. I will register a ticket for it to be repaired.

In the meantime, I suggest you change your preferences to English so that you can add the measurement and then change back to French, if you wish. It should still use the measurement correctly in Seamly2D.

To change your language preferences, click on File>Preferences. The option is at the top of the screen. Then click on OK to accept the change.

image

I have created an issue on this here: https://github.com/FashionFreedom/Seamly2D/issues/203

Merci Grâce

Bonne journée

1 Like

If you prefer a language other than English, I have found that the N01 measurement functions correctly when the language is set to German, Spanish, or Italian. The error seems to affect only the french setting.

Si vous préférez une langue autre que l’anglais, j’ai constaté que la mesure N01 fonctionne correctement lorsque la langue est définie sur l’allemand, l’espagnol ou l’italien. L’erreur semble affecter uniquement le paramètre français.

1 Like

coucou clauettedu02

moi je suis aussi sur le 02 (chateau thierry) si tu veux on peux se pincer la pince :slight_smile:

1 Like

Dans le fichier fourni (mesures Trame.vit) N01 existe déja en 38 sous le “Name” longueur_entrejambe

Où est la difficultée ?

1 Like

It doesn’t appear if you change your preferences to French. In English, it works just fine.

1 Like

Coucou Syllinah,

Moi aussi je suis à côté de Chateau-Thierry (Chierry). Mais actuellement mon mari a des problèmes de santé et je ne peux pas beaucoup m’absenter. Mais pourquoi pas un de ces jours quand il ira mieux.

A bientôt

Claudine

2 Likes

Coucou doc,

Il existe bien effectivement dans la liste mais quand je veux l’ajouter dans mes mesures. IL n’apparaît plus. Comme l’a précisé Grâce, il semble que le problème ne soit que pour la version française. Merci à tous

1 Like

Merci Kim,

Je n’ai pas eu le temps d’essayer la solution de Grâce. Mais sinon je me débrouillerai avec la longueur fourche avant + longueur fourche arrière.

A bientôt

Claudine

1 Like

oui pourquoi pas :slight_smile: je suis au vaucrises ! ce sera pas mal qu’on taff ensemble sur seamly2D

1 Like

OK si j’arrive à me libérer. A bientôt

1 Like