I cannot launch Seamly2D on Windows XP

xp

#1

I have used Valentina v. 0.4.5_i386, everything was OK. Now I was trying to install Seamly2D and it doesn’t work at all. The installation seems ends successfully, but when i try to launch it, I get the error message “Entry point not found for CancelIoEx”. It’s an application error or the new version doesn’t support Windows XP at all?


#2

Have you tried uninstalling and re-installing it?


#3

have you tried using the control panel under XP to completely deinstall the old program, then reinstalling a new version from scratch? I would expect that the pipeline that is used to build the windows version does not support XP but it MAY be possible to finesse it


#4

I’ve tried it - id doesn’t work :frowning:


#5

No I’m really sorry that we can’t support Windows XP anymore. It’s not something that we have control over. XP was released 16 years ago, and the latest XP update was 9 years ago. Microsoft completely stopped supporting it four years ago which means nobody can produce software for it anymore. I know how you feel, I really liked XP too.