Hey everyone, send me a PM!


#1

Hey @everyone, The private messaging feature has been enabled for some months now, but I still see comments that users can’t send private messages. To test this, send me a PM!

Sue


#2

It’s very possible I am just blind, but I still can’t see any way to PM. I had no trouble doing so on the old forum prior to the feature being disabled, but that was a while ago so I may have simply forgot how. I’m curious to see if other regular users can PM.


#3

It took me a while to figure this out and I often reused old threads. What works for me is click on the icon of your avatar near the top right of the screen. You will see a drop down that should include a little “envelope” icon. Click this and you should be able to create a new message from there. (I hope you are not using a smart phone.)


#4

No, I’m on a PC. There is no option to create a new private message on the Messages page. I used to be able to click on a user’s icon, and then the window that popped up would have an option to send them a private message, but there is no such option now.

Screenshot%20from%202018-10-29%2018-12-03


#5

@schwowsers, I think I remember it that way too in the old forum. I just stumbled across the way to do it once while I was trying to use PM for something. Hope it is working for you now


#6

I’m getting the icon, so I don’t have a problem:

image


#7

You all have the role of Leader, though. I don’t think regular users like myself can PM.


#8

@schwowsers, I have no way to test that. I will add this as an issue to discuss


#9

Same here. I cannot see a way to PM.


#10

I tried this, but I only see a message to me. I do not find a way to send. I do not see any other way either.


#11

Thanks for the screenshot @schwowsers. I’ll open a support ticket with Discourse Hosting about PM’s.


#12

Ok @schwowsers can you try again to send me a PM?


#13

Yes it’s working now, thanks to everyone who sent me a private message!