Help cannot change language / ayuda no se puede cambiar idioma

in the new version of the program’s installer It no longer allows you to choose the language, so there are no longer any languages ​​installed, it only leaves English by default.

Someone pass me the old version please.

I need to change it to Spanish

ayuda por favor.

2 Likes

Hello and welcome to the Seamly2D forum, @jjjjose

Here is the link where you should find the previous version: GitHub - FashionFreedom/Seamly2D: Open source patternmaking software.. Just scroll about half way down and select the Stable Version for your operating system.

1 Like

Hi @jjjjose. Reprodudé este problema. En “Archivo/Preferencias/Configurar/Idioma de etiqueta” solo estaba disponible en la lista desplegable “Inglés americano”.Cuando lo intenté de nuevo, aparecieron varios idiomas. ¿Podrías intentarlo de nuevo?

I replicated this problem. In “File/Preferences/Configure/Label Language” only “American English” was available in the dropdown list. When I tried it again, multiple languages appeared. Would you try it again?

3 Likes

Agregué un problema al repositorio aquí:

I added an issue to the repo here:

3 Likes

Thank you very much for answering. Tell them that it already solves the problem. I followed the following

First I will describe the errors I had with the new version.

  • 1.- mainly it does not let you choose the language to install.
  • 2.- It has no default accessories such as sizes or measurement examples, etc.
  • 3.- It also does not give us the option of removing the icons by Default to the desktop. (you have to remove them manually).

SOLUTION.!

  • We must return to the stable version of the program you can download it from here. Package Seamly2D-win_release - fashionfreedom
  • Remember to uninstall the new version, (WHY IT WILL NOT LET YOU EXECUTE IF YOU INSTALL IT ON TOP OF THE OLD) and ready bug fixed

NOTE: If by mistake you installed the old version on top of the new one, just reinstall the new version of the program, with it you will have the add-ons and also the chosen language.

Postscript.

  • Excuse my English, I did it with Google Translate.
  • I leave the translation to Spanish for those who are with the same error and can solve it


Muchas gracias por responder. Comentarles que ya solucione el problema. Segui lo siguiente

Primero describire los errores que tube con la nueva version.

  • 1.- principalmente no te deja elegir el idioma para instalarse.
  • 2.- No tiene complementos por default como las tallas o ejemplos de medida, etc.
  • 3.- Tampoco nos da la opcion de sacar los icono por Default al escritorio. (hay que sacarlos manualmente).

SOLUCION.!

  • Hay que volver a la version estable del programa lo puedes descargar de aqui Package Seamly2D-win_release - fashionfreedom
  • Recuerda desinstalar la version nueva, (POR QUE NO TE DEJARA EJECUTAR SI LO INSTALAS ENCIMA DE LA ANTIGUA) y listo error solucionado

NOTA: Si por error instalaste la version vieja encima de la nueva, solo vuelve a instalar la version nueva del programa, con ello tendras los complementos y ademas de el idioma elegido.

error idioma seamly2d SOLUCIONADO

1 Like

Ok it’s fixed – Download the New Release with Translations & Images FIXED!

2 Likes