Distorted seamline


#1

Hi!

So I was making a shirts, after everything is done, I add the seam allowances. Everything going on well except for the hemline on the front shirts. It is distorted. It seems I traced the order of nodes wrong but I re-check and it doesn’t seem to be it? What do I do wrong?

hemline

The order should be hemfront5-hemfront3-hemfront-hemfront4.

hemline order

Thank you!


#2

Checke the nodes in the tab “Seam allowance” of the window you show. You seem to have messed up there. You probably wanted to have something like 1 cm before hemfront5, 2 cm after hemfront5, then 2 cm before and after hemfront 3, hemfront and hemfront 4 and 2 cm before to 1 cm after hemcurvef. I suspect that you have something about 1 before and after hemfront4 and/or hemfront, then something about 0 after hemfront 3 but 2 before hemfront3.


#3

@moniaqua Thanks for replying!

I’ve checked multiple times but I think I didn’t make a mistake there. I tried to re-trace the pattern but the problem still persist. Here is the nodes details:

node1 node2 node3 node4 node5


#4

Hm, this looks quite normal indeed. Which version of Seamly or Valentina are you using?


#5

Change the hemcurvef to be CurrentSeamAllowance before and after. This will keep the seam allowance even over the curve.

Change the hemfront4 to be CurrentSeamAllowance After. This should make the seam allowance between hemfront and hemfront4 to be sloped.

Hopefully that will sort out the gap between hemfront3 and hemfront.

If this isn’t what you want, please load your file (.val) so we can try things to see how we can achieve what you want.


#6

I think that’s not what @alexandria_tale wanted to have. I think she wants something like this: Screenshot_2017-12-17_12-05-42

And I did this like she did…


#7

@Grace

Yes, as @moniaqua said I want the hemline to look like what she posted… The problem is, my other pattern pieces are working fine, but only this one has trouble. I’ve attached the files below:

menswear shirts.val (94.3 KB)

measurements menswear.vit (1.4 KB)

I don’t know what to do anymore… Btw, I’m using Valentina ver. 0.6.0.301a


#8

Ok, I think I found it. I traced the front again. hemfront4 does not seem to be part of the spline, it seems to be just a little bit underneath. If I leave it out, the seam works: Screenshot_2017-12-17_15-16-31

Funny thing: the seam in your detail looks quite ok when it is only default. I still suspect it does something wrong; if I include it I get some funny detail-outline going down to hemfront2. I think if you need hemfront4 you need to make a point there with intersection of axis and spline.


#9

@moniaqua

That really is the problem! I didn’t realize at all. Maybe because I made it while being sleepy. Thank you very much!

Btw, do you know why the passmark won’t show up on some points even though they are marked on the details?

Like this:


#10

The passmark is showing but over the internal line. I changed it to a V passmark & saw it:

image

It did this because, although you included the node, it wasn’t attached to the curve used. I put a new node onto the curve and included it (and excluded the F11 node). It’s now working perfectly:

image

menswear shirts2.val (94.7 KB)


#11

@Grace Yes, that’s the problem! So it was the same problem as earlier. Thank you very much!