Can't get seam allowances



Hi! I’m a newbie on Valentina so I may do something wrong… but can’t add seam allowances at all! Everything’s fine when I select main path points and curves, always clockwise, I press enter and the dialogue box shows up, main path appears correctly and message: “Ready! To open all detail’s features complete creating the main path”

And, this is what it looks like on the seam allowances tab:

I can’t change a thing, everything’s grey. Did I miss something obvious???

I practice on simple shape for the moment, using the v.0.5 version on windows. Thanks for your help!



Hi @whodoo, I get the same. Close the dialogue box by accepting the changes (click OK) and re-open it. You should be able to do the seam allowances, etc.


That’s by design. When you just creating new piece you should concentrate on main path only. Accept your main path, go to Detail mode and there you can edit all other options you need.


Hi @whodoo, You’re still in Draw mode. Click OK, Save, and the Details mode icon in the top menu bar. In Details mode right click on the seam line & click Options.


Thanks to all of you for your answers! I switch to details mode and right click for options, it works perfectly! I was a bit confused on the details mode as I use Valentina in French and translations are not that evident. Cheers again! wd


Grazie anche io ho avevo lo stesso problema, con la tua risposta ho risolto Grazie