Cannot open pattern files and measurements


#1

Hi, I use Valentina v. 0.5 under Win10 and today I encountered one problem: I cannot open pattern files and measurements. I open the program but when I try to open the existing pattern file or try to create a new file using existing measurements and the program just freezes. No error messaging, nothing, just freezing. Tried reinstalling, tried installing v 0.6, it’s all the same. Would highly appreciate any ideas…


#2

HI @svirskaya svirskaya,

Test #1, creating a simple pattern:
Create a test pattern for a square with sides of length 5, (don’t load a measurement file), then save. Did it lock up anywhere?

Test #2. creating a simple measurement file:
With your test square pattern open, Create a test measurement file. Select 'Measurements/Open Tape/Add Known’ then select height, enter 50, then ‘Save’.
Change the square’s side length from 5 to height, and ‘Save’. Did it lock up anywhere?

Let me know the results of these tests.

Also, please post your .val and .vit file here and I will test on my Windows 10 with the latest Test Build. But this won’t be a good test for your issue, it’s just for curiosity.


#3

I tried reinstalling again, but English language component only. Now everything works perfectly. I suppose there was some internal conflict with Russian component on my computer. As usual, I don’t lnow what’s happened, but now everything is OK. Thank you for your assistance!