Awesome program: A Few Bugs


#1

Hi Tyehimba!

Thanks for contacting Valentina! We will look into the issues you’ve listed and get back with you ASAP.

In the meantime, would you please join our Google group here: https://groups.google.com/forum/#!forum/valentina-project-list Join the group and post a new thread to say ‘hello’!

Susan Spencer Valentina Community Manager valentina-project.org http://www.valentina-project.org/ facebook.com/Valentina.Project http://facebook.com/Valentina.Project @ValentinaPSW http://groups.google.com/forum/#!forum/valentina-project-listOn Sun, May 31, 2015 at 3:26 AM, Turner, Tyehimba turntyeh@my.dom.edu wrote:

Hello,

Wonderful software build you have here! A few bugs on Windows 8.1 64 bit though. When clicking create new pattern button in upper left hand corner nothing happens. Also, many of the point tools do not allow me to lay the second point for some reason and the dialogue boxes don’t pop up (presumably because a second point has not been laid). Has anyone else experienced these bugs? I am using the latest stabe build. I tried it on windows 7 as well just to make sure and the same problem occurred there as well.

Thanks,

Tyehimba Turner Dominican University 2015 turntyeh@my.dom.edu


#2

Hi Tyehimba!

When clicking create new pattern button in upper left hand corner nothing

happens.

It is known behavior. In release 0.3.x button “New pattern” open new window. If you did not open any file button doesn’t do anything. In develop branch (future 0.4.x) button works different.

Also, many of the point tools do not allow me to lay the second point for

some reason and the dialogue boxes don’t pop up (presumably because a second point has not been laid). Has anyone else experienced these bugs?

Actually no. :slight_smile: Because it’s not a bug. If understood correct you want to add a second point. In Valentina each point should have parent (parents). Only the base point doesn’t have parents. So you should select correct parent (parents) point and only then you will see dialogs.

Also i recommend you read our User Manual https://bitbucket.org/valentinateam/valentina/wiki/manual/v0.3.0/Content.

RomanOn Monday, June 1, 2015 at 2:49:53 AM UTC+3, susan.spencer wrote:

Hi Tyehimba!

Thanks for contacting Valentina! We will look into the issues you’ve listed and get back with you ASAP.

In the meantime, would you please join our Google group here: Google Groups Join the group and post a new thread to say ‘hello’!

– Susan Spencer Valentina Community Manager valentina-project.org http://www.valentina-project.org/ facebook.com/Valentina.Project http://facebook.com/Valentina.Project @ValentinaPSW http://groups.google.com/forum/#!forum/valentina-project-list

On Sun, May 31, 2015 at 3:26 AM, Turner, Tyehimba turntyeh@my.dom.edu wrote:

Hello,

Wonderful software build you have here! A few bugs on Windows 8.1 64 bit though. When clicking create new pattern button in upper left hand corner nothing happens. Also, many of the point tools do not allow me to lay the second point for some reason and the dialogue boxes don’t pop up (presumably because a second point has not been laid). Has anyone else experienced these bugs? I am using the latest stabe build. I tried it on windows 7 as well just to make sure and the same problem occurred there as well.

Thanks,

Tyehimba Turner Dominican University 2015 turntyeh@my.dom.edu


#3

Hi Tyehimba, did this information help you with the problem?On Mon, Jun 1, 2015 at 3:22 AM, Roman Telezhinskyi dismine@gmail.com wrote:

Hi Tyehimba!

When clicking create new pattern button in upper left hand corner nothing

happens.

It is known behavior. In release 0.3.x button “New pattern” open new window. If you did not open any file button doesn’t do anything. In develop branch (future 0.4.x) button works different.

Also, many of the point tools do not allow me to lay the second point for

some reason and the dialogue boxes don’t pop up (presumably because a second point has not been laid). Has anyone else experienced these bugs?

Actually no. :slight_smile: Because it’s not a bug. If understood correct you want to add a second point. In Valentina each point should have parent (parents). Only the base point doesn’t have parents. So you should select correct parent (parents) point and only then you will see dialogs.

Also i recommend you read our User Manual https://bitbucket.org/valentinateam/valentina/wiki/manual/v0.3.0/Content.

Roman

On Monday, June 1, 2015 at 2:49:53 AM UTC+3, susan.spencer wrote:

Hi Tyehimba!

Thanks for contacting Valentina! We will look into the issues you’ve listed and get back with you ASAP.

In the meantime, would you please join our Google group here: Google Groups Join the group and post a new thread to say ‘hello’!

– Susan Spencer Valentina Community Manager valentina-project.org http://www.valentina-project.org/ facebook.com/Valentina.Project http://facebook.com/Valentina.Project @ValentinaPSW http://groups.google.com/forum/#!forum/valentina-project-list

On Sun, May 31, 2015 at 3:26 AM, Turner, Tyehimba turntyeh@my.dom.edu wrote:

Hello,

Wonderful software build you have here! A few bugs on Windows 8.1 64 bit though. When clicking create new pattern button in upper left hand corner nothing happens. Also, many of the point tools do not allow me to lay the second point for some reason and the dialogue boxes don’t pop up (presumably because a second point has not been laid). Has anyone else experienced these bugs? I am using the latest stabe build. I tried it on windows 7 as well just to make sure and the same problem occurred there as well.

Thanks,

Tyehimba Turner Dominican University 2015 turntyeh@my.dom.edu